Issue with Loading Dashboards
Resolved
Oct 02 at 11:44pm PDT
We are pleased to inform you that the issue with DevRev dashboards not loading has been successfully resolved. We identified and addressed the underlying cause to ensure smooth functionality. We apologize for any inconvenience this may have caused and appreciate your patience. Rest assured, the service is now stable, but please don't hesitate to contact us if you encounter any further issues. Thank you for your understanding.
Affected services
Updated
Oct 02 at 11:43pm PDT
Team is actively working on the fix, thanks for holding up
Affected services
Created
Oct 02 at 11:42pm PDT
We are currently experiencing difficulties with loading DevRev dashboards. This may impact your ability to view performance metrics. Our team is actively working on resolving this issue. We appreciate your patience.
Affected services