Airdrop Service Interruption
Resolved
Sep 29 at 11:58pm PDT
We are pleased to inform you that the airdrop issue has been successfully resolved. We identified and addressed the underlying cause to ensure smooth airdrop functionality. We apologize for any inconvenience this may have caused and appreciate your patience. Rest assured, the service is now stable, but please don't hesitate to contact us if you encounter any further issues. Thank you for your understanding.
Affected services
Created
Sep 29 at 11:50pm PDT
We are currently experiencing an issue with our Airdrop service, impacting file transfers. Our team is actively working on a resolution. We apologize for any inconvenience caused and appreciate your patience. Updates will be provided as soon as possible.
Affected services