Back to overview
Degraded

Recipe Service Connectivity Issue

Sep 28 at 08:04pm PDT

Resolved
Sep 29 at 11:26pm PDT

We are pleased to inform you that the connectivity issues with our Recipe Worker have been successfully resolved. We took immediate action to address the issue and ensure the stability of our service. We apologize for any inconvenience this may have caused and appreciate your patience. Moving forward, you can rely on the service's stability. Should you encounter any lingering issues, please don't hesitate to reach out to us. Thank you for your understanding.

Created
Sep 28 at 08:04pm PDT

We are currently experiencing connectivity issues with our Recipe Service, impacting access to recipes. Our team is actively working on resolving this. We apologize for any inconvenience caused and appreciate your patience. Updates will be provided as soon as possible.