Incident: Outage of endpoint 'https://api.dev.devrev-eng.ai/internal/works.list' due to status code 500
Resolved
Sep 17 at 03:33am PDT
Resolving again
Affected services
Updated
Sep 15 at 10:10am PDT
The issue with https://api.dev.devrev-eng.ai/internal/works.list has been resolved. The service is fully operational again. Thanks for your patience!
Affected services
Updated
Sep 15 at 09:56am PDT
The team has identified the root cause of the issue with https://api.dev.devrev-eng.ai/internal/works.list and is actively working on implementing a fix. We'll keep you updated as we make progress!
Affected services
Created
Sep 15 at 07:05am PDT
The endpoint https://api.dev.devrev-eng.ai/internal/works.list
is down due to a server error
Our team is actively investigating the issue and working on resolving it. We will provide updates as soon as more information becomes available.
Affected services